summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-14 16:22:22 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-14 16:22:22 (GMT)
commit3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92 (patch)
tree6c5d469e39b2dc44ccf978431178fb5531e9760a /CMakeLists.txt
parent052ca6a74199005efe7f324f2a3ac508b18cdc27 (diff)
downloadhdf5-3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92.zip
hdf5-3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92.tar.gz
hdf5-3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92.tar.bz2
Add support for namespace and add tools to binaries config
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9359084..ea09493 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -452,6 +452,8 @@ endif (NOT HDF5_EXPORTED_TARGETS)
# which include hdf5 as a sub-project within their build tree
#-----------------------------------------------------------------------------
set_global_variable (HDF5_LIBRARIES_TO_EXPORT "")
+set_global_variable (HDF5_UTILS_TO_EXPORT "")
+
set (EXTERNAL_HEADER_LIST "")
set (EXTERNAL_LIBRARY_LIST "")
set (EXTERNAL_LIBRARYDLL_LIST "")