summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-15 23:12:45 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-15 23:12:45 (GMT)
commitd401d5bd10312bb1f14d3ab38e375ace8f33fdec (patch)
treef2f9c0ac5fe7398236ed8b2f5c90ae2153439c9d /CMakeLists.txt
parente08e4ce6c3b4958e56a772dddf06ac7986e3f1e0 (diff)
downloadhdf5-d401d5bd10312bb1f14d3ab38e375ace8f33fdec.zip
hdf5-d401d5bd10312bb1f14d3ab38e375ace8f33fdec.tar.gz
hdf5-d401d5bd10312bb1f14d3ab38e375ace8f33fdec.tar.bz2
HDFFV-10328 -Allocate H5Zclass structure from dlopened plugin.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f78257..02bb516 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -575,6 +575,8 @@ include (UserMacros.cmake)
#-----------------------------------------------------------------------------
# Include filter (zlib, szip, etc.) macros
#-----------------------------------------------------------------------------
+set (LINK_COMP_LIBS)
+set (LINK_COMP_SHARED_LIBS)
include (CMakeFilters.cmake)
#-----------------------------------------------------------------------------