summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2020-11-20 15:42:40 (GMT)
committerGitHub <noreply@github.com>2020-11-20 15:42:40 (GMT)
commitd605ef6ff050d01714eef828758b24e0da78ed6b (patch)
treecca570fe969b1c89ba279775a889b58d1481d4fb /CMakeLists.txt
parent5d0be1b196570ac2c08ffe0b61ac6a45b6ab7f3f (diff)
downloadhdf5-d605ef6ff050d01714eef828758b24e0da78ed6b.zip
hdf5-d605ef6ff050d01714eef828758b24e0da78ed6b.tar.gz
hdf5-d605ef6ff050d01714eef828758b24e0da78ed6b.tar.bz2
hdf5 1 12 add missing files and use chkmanifest (#103)
* merge updates from develop * remove extension on command * Run autogen before chkmanifest
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e7fddae..56e97d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -603,7 +603,7 @@ if (MSVC)
endif ()
set (MAKE_SYSTEM)
-if (CMAKE_BUILD_TOOL MATCHES "make")
+if (CMAKE_MAKE_PROGRAM MATCHES "make")
set (MAKE_SYSTEM 1)
endif ()