summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-08-12 20:20:29 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-08-12 20:20:29 (GMT)
commite91a45809e9f49658ca24177fc17ff0e6873fa16 (patch)
tree9c182287504673711c5189586d4f5e7c979f9b25 /CMakeLists.txt
parent01348a1a4f7501523ff8567795aacb60eb1f3c0b (diff)
downloadhdf5-e91a45809e9f49658ca24177fc17ff0e6873fa16.zip
hdf5-e91a45809e9f49658ca24177fc17ff0e6873fa16.tar.gz
hdf5-e91a45809e9f49658ca24177fc17ff0e6873fa16.tar.bz2
HDFFV-10879 correct API version set command
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02bd784..de750af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -496,7 +496,7 @@ if (H5_HAVE_PARALLEL)
endif ()
endif ()
-set (DEFAULT_API_VERSION "v110" CACHE STRING "Enable v1.10 API (v16, v18, v110)" FORCE)
+#set (DEFAULT_API_VERSION "v110" CACHE STRING "Enable v1.10 API (v16, v18, v110)" FORCE)
set_property (CACHE DEFAULT_API_VERSION PROPERTY STRINGS v16 v18 v110 v112)
#-----------------------------------------------------------------------------
# Option to use 1.6.x API