summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2018-10-25 23:32:13 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2018-10-25 23:32:13 (GMT)
commit4a328957243ca7502a4c4966d6598498be43e3cd (patch)
treeb46c66d7532db54cdf010b577b9bdfcd9b2dbc8c /CMakeLists.txt
parent0df6e44a6e68da1614cf80b50ed7b208edaa5df7 (diff)
parent47f30b474bdc498c20bd6d2a0ba7e8947ab389f0 (diff)
downloadhdf5-4a328957243ca7502a4c4966d6598498be43e3cd.zip
hdf5-4a328957243ca7502a4c4966d6598498be43e3cd.tar.gz
hdf5-4a328957243ca7502a4c4966d6598498be43e3cd.tar.bz2
Merge branch 'develop' of https://bitbucket.hdfgroup.org/scm/hdffv/hdf5 into stackable_vol
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53cddf7..e2fb000 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -913,4 +913,10 @@ endif ()
#-----------------------------------------------------------------------------
configure_file (${HDF_RESOURCES_DIR}/H5pubconf.h.in ${HDF5_BINARY_DIR}/H5pubconf.h @ONLY)
+#-----------------------------------------------------------------------------
+# Options for use by cross compiling and toolchains
+#-----------------------------------------------------------------------------
+option (HDF5_USE_PREGEN "Use pre-generated Files" OFF)
+option (HDF5_BATCH_H5DETECT "Use a batch command for running h5detect" OFF)
+
include (CMakeInstallation.cmake)