summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-05-25 18:26:28 (GMT)
committerGitHub <noreply@github.com>2023-05-25 18:26:28 (GMT)
commit90293ccec3bf58b6152606138410e80d46604e5d (patch)
treeb4bc913b1d16af09bc5c436f70bdc526aeb13beb /CMakeLists.txt
parent1e52bc27ee2b491921ca1eb66790094eaaeb6dea (diff)
downloadhdf5-90293ccec3bf58b6152606138410e80d46604e5d.zip
hdf5-90293ccec3bf58b6152606138410e80d46604e5d.tar.gz
hdf5-90293ccec3bf58b6152606138410e80d46604e5d.tar.bz2
Fix multiConfig variable usage and remove unused CMake vars (#3013)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 530b153..d3e58c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -596,16 +596,6 @@ if (MSVC)
set (WIN_LINK_FLAGS "")
endif ()
-set (MAKE_SYSTEM)
-if (CMAKE_MAKE_PROGRAM MATCHES "make")
- set (MAKE_SYSTEM 1)
-endif ()
-
-set (CFG_INIT "/${CMAKE_CFG_INTDIR}")
-if (MAKE_SYSTEM)
- set (CFG_INIT "")
-endif ()
-
# Do not generate test programs by default
option (HDF5_BUILD_GENERATORS "Build Test Generators" OFF)