summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-05-25 17:39:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-05-25 17:39:07 (GMT)
commiteb5b8163f93e4694ae834bac6f002f6ef895ffe8 (patch)
treeeb33855fc79c4fd1defd4a48b8f0552cf1589d3f /CMakeLists.txt
parentd7bfa3617fefb3d1e0262d8940d687bfa9717667 (diff)
downloadhdf5-eb5b8163f93e4694ae834bac6f002f6ef895ffe8.zip
hdf5-eb5b8163f93e4694ae834bac6f002f6ef895ffe8.tar.gz
hdf5-eb5b8163f93e4694ae834bac6f002f6ef895ffe8.tar.bz2
[svn-r22411] reduce compiler warnings by removing unreferenced variables and adding cast
Tested: local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02da1a3..08ad6ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -368,7 +368,7 @@ IF (CMAKE_BUILD_TYPE MATCHES Debug)
ADD_DEFINITIONS (-Wall)
ENDIF (NOT WIN32)
ELSE (CMAKE_BUILD_TYPE MATCHES Debug)
- ADD_DEFINITIONS (-UH5_DEBUG_API -DNDEBUG)
+ ADD_DEFINITIONS (-DNDEBUG)
OPTION (HDF5_ENABLE_TRACE "Enable API tracing capability" OFF)
IF (HDF5_ENABLE_TRACE)
ADD_DEFINITIONS (-DH5_DEBUG_API )