summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-01 18:41:44 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-01 18:41:44 (GMT)
commitf8fd6d0b41a242aae93689e1477478bc78bae471 (patch)
treed85ec9fabc353b7b401f48216000cbc37b7835f6 /CMakeLists.txt
parent930cfc402dc2f17b1dbe9a6b3c5e15b95cc4c7ea (diff)
downloadhdf5-f8fd6d0b41a242aae93689e1477478bc78bae471.zip
hdf5-f8fd6d0b41a242aae93689e1477478bc78bae471.tar.gz
hdf5-f8fd6d0b41a242aae93689e1477478bc78bae471.tar.bz2
Correct usage of MPI vars
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 40093c1..20ff228 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -624,7 +624,6 @@ set (CMAKE_MODULE_PATH ${HDF_RESOURCES_DIR} ${HDF_RESOURCES_EXT_DIR} ${CMAKE_MOD
option (HDF5_ENABLE_PARALLEL "Enable parallel build (requires MPI)" OFF)
if (HDF5_ENABLE_PARALLEL)
find_package(MPI REQUIRED)
- INCLUDE_DIRECTORIES (${MPI_C_INCLUDE_PATH})
if (MPI_C_FOUND)
set (H5_HAVE_PARALLEL 1)
# MPI checks, only do these if MPI_C_FOUND is true, otherwise they always fail