summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@koziol.gov>2019-04-03 22:27:10 (GMT)
committerQuincey Koziol <koziol@koziol.gov>2019-04-03 22:27:10 (GMT)
commitfc945999d00fc66f3b6251115f8bc13d4b18814c (patch)
tree1751166c747d63296baac940ccef17ee0f3d8033 /CMakeLists.txt
parente6b8ebe95472fff931878beffe936edcacf5f122 (diff)
parent3d99a6a7937fdd67a0574b7025189ac6459a67d8 (diff)
downloadhdf5-fc945999d00fc66f3b6251115f8bc13d4b18814c.zip
hdf5-fc945999d00fc66f3b6251115f8bc13d4b18814c.tar.gz
hdf5-fc945999d00fc66f3b6251115f8bc13d4b18814c.tar.bz2
Merge remote-tracking branch 'origin/develop' into env_vol_load
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2eb94d..f1489c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -756,7 +756,7 @@ endif ()
option (BUILD_TESTING "Build HDF5 Unit Testing" ON)
if (BUILD_TESTING)
set (DART_TESTING_TIMEOUT 1200
- CACHE INTEGER
+ CACHE STRING
"Timeout in seconds for each test (default 1200=20minutes)"
)
@@ -806,6 +806,7 @@ endif ()
if (EXISTS "${HDF5_SOURCE_DIR}/tools" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/tools")
option (HDF5_BUILD_TOOLS "Build HDF5 Tools" ON)
if (HDF5_BUILD_TOOLS)
+ option (SKIP_ERROR_STACK_TESTS "Skip HDF5 Tools Error Stack Tests" OFF)
add_subdirectory (tools)
endif ()
endif ()