summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-26 21:00:09 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-26 21:00:09 (GMT)
commit762ee14a42c9dfe37d941f2818838fee40ec5f67 (patch)
treed23ef5495391ba1e0c1edc7c877120906faaecdb /CMakeLists.txt
parentbf8f584a72896083ee823435098f45ef647551f5 (diff)
downloadhdf5-762ee14a42c9dfe37d941f2818838fee40ec5f67.zip
hdf5-762ee14a42c9dfe37d941f2818838fee40ec5f67.tar.gz
hdf5-762ee14a42c9dfe37d941f2818838fee40ec5f67.tar.bz2
[svn-r20002] Add variable to allow a SITE name to be defined
Tested: local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac881dc..7812487 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,9 @@ PROJECT (HDF5 C CXX)
# # Add the sub project
# ADD_SUBDIRECTORY(Utilities/hdf5-1.8)
#-----------------------------------------------------------------------------
+IF (SITE_NAME_VAR)
+ SET (SITE ${SITE_NAME_VAR})
+ENDIF (SITE_NAME_VAR)
#-----------------------------------------------------------------------------
# Set the core names of all the libraries