summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJerome Soumagne <jsoumagne@hdfgroup.org>2015-10-21 20:26:56 (GMT)
committerJerome Soumagne <jsoumagne@hdfgroup.org>2015-10-21 20:26:56 (GMT)
commit9f702766f84887c04cfcaf0a41f748636ff1062d (patch)
treee1c4bc0505a5d5db4ed6e87ddee18424971073e7 /CMakeLists.txt
parentdec18189f4451783d17068639d39944e706c4da7 (diff)
downloadhdf5-9f702766f84887c04cfcaf0a41f748636ff1062d.zip
hdf5-9f702766f84887c04cfcaf0a41f748636ff1062d.tar.gz
hdf5-9f702766f84887c04cfcaf0a41f748636ff1062d.tar.bz2
[svn-r28168] Remove Wall option passed by default on non-windows systems
(not necessary anymore since there is now
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88e58e0..33c8ddf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -434,10 +434,6 @@ if (CMAKE_BUILD_TYPE MATCHES Debug)
set (H5_HAVE_INSTRUMENTED_LIBRARY 1)
endif (HDF5_ENABLE_INSTRUMENT)
mark_as_advanced (HDF5_ENABLE_INSTRUMENT)
- #-- NMake Makefiles will overwhelm the console with warnings if -Wall is used.
- if (NOT WIN32)
- add_definitions (-Wall)
- endif (NOT WIN32)
else (CMAKE_BUILD_TYPE MATCHES Debug)
add_definitions (-DNDEBUG)
if (HDF5_ENABLE_TRACE)