summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-02-25 16:59:17 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-02-25 16:59:17 (GMT)
commitfbf49aeddfab4d95f80d39c87498280921cfc0f1 (patch)
tree6486b96d7f1cdd068780e3639e17f3c3e7dcc89b /CMakeLists.txt
parent54574a282d6935755759ad3b237425c2eb0ebf35 (diff)
downloadhdf5-fbf49aeddfab4d95f80d39c87498280921cfc0f1.zip
hdf5-fbf49aeddfab4d95f80d39c87498280921cfc0f1.tar.gz
hdf5-fbf49aeddfab4d95f80d39c87498280921cfc0f1.tar.bz2
[svn-r23317] Fix indentation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef4e1c7..60655ae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -563,9 +563,9 @@ IF (HDF5_ENABLE_Z_LIB_SUPPORT)
IF (NOT H5_ZLIB_HEADER)
IF (NOT ZLIB_USE_EXTERNAL)
FIND_PACKAGE (ZLIB NAMES ${ZLIB_PACKAGE_NAME}${HDF_PACKAGE_EXT})
- IF (NOT ZLIB_FOUND)
- FIND_PACKAGE (ZLIB) # Legacy find
- ENDIF (NOT ZLIB_FOUND)
+ IF (NOT ZLIB_FOUND)
+ FIND_PACKAGE (ZLIB) # Legacy find
+ ENDIF (NOT ZLIB_FOUND)
ENDIF (NOT ZLIB_USE_EXTERNAL)
IF (ZLIB_FOUND)
SET (H5_HAVE_FILTER_DEFLATE 1)