summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-08-25 20:50:19 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2020-08-25 20:55:33 (GMT)
commit7a3f80a31e702c029ce7668bb985f37f485fdfc6 (patch)
treee88eb17b57c25c2551f1d62e1caec1e11a717629 /CMakeLists.txt
parent3b3228a3985a55d2cbed389c7dd1e456c811c262 (diff)
downloadhdf5-7a3f80a31e702c029ce7668bb985f37f485fdfc6.zip
hdf5-7a3f80a31e702c029ce7668bb985f37f485fdfc6.tar.gz
hdf5-7a3f80a31e702c029ce7668bb985f37f485fdfc6.tar.bz2
Merge pull request #2841 in HDFFV/hdf5 from ~BYRN/hdf5_adb:hdf5_1_10 to hdf5_1_10
* commit '0fff19665315fabc9754648c0603b073b3d20159': Correct HDF5_PACKAGE_VERSION_STRING
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bd7b264..595e3c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -339,7 +339,7 @@ set (HDF5_PACKAGE_VERSION "${H5_VERS_MAJOR}.${H5_VERS_MINOR}.${H5_VERS_RELEASE}"
set (HDF5_PACKAGE_VERSION_MAJOR "${H5_VERS_MAJOR}.${H5_VERS_MINOR}")
set (HDF5_PACKAGE_VERSION_MINOR "${H5_VERS_RELEASE}")
if (H5_VERS_SUBRELEASE)
- set (HDF5_PACKAGE_VERSION_STRING "${HDF5_PACKAGE_VERSION}-${H5_VERS_SUBRELEASE}")
+ set (HDF5_PACKAGE_VERSION_STRING "${HDF5_PACKAGE_VERSION}.${H5_VERS_SUBRELEASE}")
else ()
set (HDF5_PACKAGE_VERSION_STRING "${HDF5_PACKAGE_VERSION}")
endif ()