summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-02-02 19:47:39 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-02-02 19:47:39 (GMT)
commitb477d8142ad2052e8c0f5995c701e7aa2725ea7a (patch)
tree8fdafed437097f5a1480d46d381ab810d9f6ed24 /CMakeLists.txt
parent177c050891d979ec1197e68bf3ca7dd3148cb08b (diff)
downloadhdf5-b477d8142ad2052e8c0f5995c701e7aa2725ea7a.zip
hdf5-b477d8142ad2052e8c0f5995c701e7aa2725ea7a.tar.gz
hdf5-b477d8142ad2052e8c0f5995c701e7aa2725ea7a.tar.bz2
HDFFV-9875 Remove compile pdb references
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97776a2..f4b5e09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,9 +430,6 @@ if (NOT HDF5_EXTERNALLY_CONFIGURED)
set (CMAKE_PDB_OUTPUT_DIRECTORY
${PROJECT_BINARY_DIR}/bin CACHE PATH "Single Directory for all pdb files."
)
- set (CMAKE_COMPILE_PDB_OUTPUT_DIRECTORY
- ${PROJECT_BINARY_DIR}/bin CACHE PATH "Single Directory for all pdb filess."
- )
else ()
set (CMAKE_TEST_OUTPUT_DIRECTORY ${CMAKE_RUNTIME_OUTPUT_DIRECTORY})
endif ()
@@ -479,7 +476,7 @@ if (HDF5_BUILD_FRAMEWORKS AND NOT BUILD_SHARED_LIBS)
endif ()
#-----------------------------------------------------------------------------
-# Option to Build Shared and Static libs, default is static
+# Option to Build Shared and Static libs, default is both
#-----------------------------------------------------------------------------
option (BUILD_SHARED_LIBS "Build Shared Libraries" ON)
set (H5_ENABLE_SHARED_LIB NO)