summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-03-26 19:00:27 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-03-26 19:00:34 (GMT)
commit6e2e4610878ccf3709fb2bb305bfd4eb11289ba5 (patch)
treebcfe42e86109b36e6699fecbac1344fa027023e3 /CMakeLists.txt
parentb530043b7a3dc29c56f567f090d1a6831330e46f (diff)
downloadhdf5-6e2e4610878ccf3709fb2bb305bfd4eb11289ba5.zip
hdf5-6e2e4610878ccf3709fb2bb305bfd4eb11289ba5.tar.gz
hdf5-6e2e4610878ccf3709fb2bb305bfd4eb11289ba5.tar.bz2
HDFFV-10741 - add option to skip tool error stack tests
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2eb94d..c95ae64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -806,6 +806,7 @@ endif ()
if (EXISTS "${HDF5_SOURCE_DIR}/tools" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/tools")
option (HDF5_BUILD_TOOLS "Build HDF5 Tools" ON)
if (HDF5_BUILD_TOOLS)
+ option (SKIP_ERROR_STACK_TESTS "Skip HDF5 Tools Error Stack Tests" OFF)
add_subdirectory (tools)
endif ()
endif ()