summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-12-21 17:41:02 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-12-21 17:41:02 (GMT)
commit909fa39bc75f850b0f32e48e9b0f1bcd9f1be573 (patch)
tree5f2f1ade3cd27956c58bb5eee42cc66736b48b0f /CMakeLists.txt
parent99d1f614f1b8a07a0e1f9694cf3665ed47d3eaee (diff)
downloadhdf5-909fa39bc75f850b0f32e48e9b0f1bcd9f1be573.zip
hdf5-909fa39bc75f850b0f32e48e9b0f1bcd9f1be573.tar.gz
hdf5-909fa39bc75f850b0f32e48e9b0f1bcd9f1be573.tar.bz2
Update option text
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8433163..a16cb08 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -756,10 +756,10 @@ if (BUILD_TESTING)
mark_as_advanced (HDF5_TEST_FHEAP_VFD)
endif ()
- option (HDF5_TEST_VOL "Execute tests with different VOLs" OFF)
+ option (HDF5_TEST_VOL "Execute tests with different VOL connectors" OFF)
mark_as_advanced (HDF5_TEST_VOL)
if (HDF5_TEST_VOL)
- option (HDF5_TEST_FHEAP_VOL "Execute tests with different VOLs" ON)
+ option (HDF5_TEST_FHEAP_VOL "Execute fheap test with different VOL connectors" ON)
mark_as_advanced (HDF5_TEST_FHEAP_VOL)
endif ()