summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-06-05 23:23:19 (GMT)
committerGitHub <noreply@github.com>2023-06-05 23:23:19 (GMT)
commite03ffa18bc5aece3ebfbbcd3221589eebb6e918e (patch)
tree23464a2a4373ecbc4dcacd656d78c0bcef272dca /CMakeLists.txt
parentc0c4c4c3d0df92b46ee39f8f3db71b19974d289c (diff)
downloadhdf5-e03ffa18bc5aece3ebfbbcd3221589eebb6e918e.zip
hdf5-e03ffa18bc5aece3ebfbbcd3221589eebb6e918e.tar.gz
hdf5-e03ffa18bc5aece3ebfbbcd3221589eebb6e918e.tar.bz2
Update actions and change defaults of compression (fix vars) (#3042)
* Update actions and change defaults of compression (fix vars) * Unique location for branches
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62bbd00..8c6dbb6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -596,16 +596,6 @@ if (MSVC)
set (WIN_LINK_FLAGS "")
endif ()
-set (MAKE_SYSTEM)
-if (CMAKE_MAKE_PROGRAM MATCHES "make")
- set (MAKE_SYSTEM 1)
-endif ()
-
-set (CFG_INIT "/${CMAKE_CFG_INTDIR}")
-if (MAKE_SYSTEM)
- set (CFG_INIT "")
-endif ()
-
# Do not generate test programs by default
option (HDF5_BUILD_GENERATORS "Build Test Generators" OFF)