summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-23 20:12:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-23 20:12:07 (GMT)
commitace309a7028e01e329c26c3f15df7ed2ca453912 (patch)
tree9a9d9965cb59b35ea1f3b420cef6af42fc8afc6f /CMakeLists.txt
parenta7c2d480f3ec726f26a8681f18ed509b0f67b840 (diff)
downloadhdf5-ace309a7028e01e329c26c3f15df7ed2ca453912.zip
hdf5-ace309a7028e01e329c26c3f15df7ed2ca453912.tar.gz
hdf5-ace309a7028e01e329c26c3f15df7ed2ca453912.tar.bz2
[svn-r20150] Change Name of Legacy naming option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03bf4c4..33c391c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -231,7 +231,7 @@ INCLUDE (${HDF5_RESOURCES_DIR}/ConfigureChecks.cmake)
# Option to use legacy naming for windows libs/programs, default is legacy
#-----------------------------------------------------------------------------
IF (WIN32 AND NOT CYGWIN)
- OPTION (H5_LEGACY_NAMING "Use Legacy Names for Libraries and Programs" ON)
+ OPTION (HDF_LEGACY_NAMING "Use Legacy Names for Libraries and Programs" ON)
ENDIF (WIN32 AND NOT CYGWIN)
#-----------------------------------------------------------------------------