summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-05-14 20:08:05 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-05-14 20:08:05 (GMT)
commitbab2e139276fe25b815d9806e789a25a75a75979 (patch)
tree9bba4a72e0ab37ce6cbd79111e424f0852a06e34 /CMakeLists.txt
parenta19624817a98bd1a0ca58f6405d97208fca9e0bf (diff)
downloadhdf5-bab2e139276fe25b815d9806e789a25a75a75979.zip
hdf5-bab2e139276fe25b815d9806e789a25a75a75979.tar.gz
hdf5-bab2e139276fe25b815d9806e789a25a75a75979.tar.bz2
[svn-r22365] Added libsettings file to packaging
Tested: local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 72accd4..35f723e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -868,6 +868,11 @@ CONFIGURE_FILE (
${HDF5_RESOURCES_DIR}/libhdf5.settings.cmake.in
${HDF5_BINARY_DIR}/libhdf5.settings @ONLY
)
+INSTALL (
+ FILES ${HDF5_BINARY_DIR}/libhdf5.settings
+ DESTINATION ${HDF5_INSTALL_LIB_DIR}
+ COMPONENT libraries
+)
#-----------------------------------------------------------------------------
# Add Document File(s) to CMake Install