summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2014-11-21 04:51:01 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2014-11-21 04:51:01 (GMT)
commitedc91e4e9d33e133f8394a16c011469ac6df6df0 (patch)
treeb8ec8d40b3dfb830f618f83abd8db668d6cbdf2e /CMakeLists.txt
parent91561b4999687b599c61db014f87fa460fc4252e (diff)
downloadhdf5-edc91e4e9d33e133f8394a16c011469ac6df6df0.zip
hdf5-edc91e4e9d33e133f8394a16c011469ac6df6df0.tar.gz
hdf5-edc91e4e9d33e133f8394a16c011469ac6df6df0.tar.bz2
[svn-r25830] Merge of r25605 from the win32_dialog_fix feature branch.
Minor changes to CMake files that allow setting library Subversion externals paths via the CMake GUI. By default, these paths are set to our library trunks. We might want to change this on release. Tested on: 64-bit Windows 7 with Visual Studio 2012 and CMake 3.0.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8b8d5c7..09d886b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -675,6 +675,9 @@ endif (HDF5_USE_16_API_DEFAULT)
#-----------------------------------------------------------------------------
include (UserMacros.cmake)
+#-----------------------------------------------------------------------------
+# Include filter (zlib, szip, etc.) macros
+#-----------------------------------------------------------------------------
include (CMakeFilters.cmake)
#-----------------------------------------------------------------------------