summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2012-05-25 17:58:59 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2012-05-25 17:58:59 (GMT)
commitfe744bd8df1c0ce23c2631773a9463e781d84052 (patch)
tree3ce1e18ffc3555d0fe65118a56de19dd0d7fe774 /CMakeLists.txt
parent2f7d953a9d328862297be8c33ecdaaeadd14ae14 (diff)
downloadhdf5-fe744bd8df1c0ce23c2631773a9463e781d84052.zip
hdf5-fe744bd8df1c0ce23c2631773a9463e781d84052.tar.gz
hdf5-fe744bd8df1c0ce23c2631773a9463e781d84052.tar.bz2
[svn-r22412] reduce compiler warnings by removing unreferenced variables and adding cast
Tested: local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 082cc48..b42c7b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -375,7 +375,7 @@ IF (CMAKE_BUILD_TYPE MATCHES Debug)
ADD_DEFINITIONS (-Wall)
ENDIF (NOT WIN32)
ELSE (CMAKE_BUILD_TYPE MATCHES Debug)
- ADD_DEFINITIONS (-UH5_DEBUG_API -DNDEBUG)
+ ADD_DEFINITIONS (-DNDEBUG)
OPTION (HDF5_ENABLE_TRACE "Enable API tracing capability" OFF)
IF (HDF5_ENABLE_TRACE)
ADD_DEFINITIONS (-DH5_DEBUG_API )