summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-20 18:32:37 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-20 18:32:37 (GMT)
commit3698029cca64856918f2554039063178d45d63ab (patch)
treef6912d8c8e8418646b2ecf6ec609f2033fe23c3f /CMakeLists.txt
parent133c7ed2e5bc433187f3f88a410f3dbab0b6e7a0 (diff)
downloadhdf5-3698029cca64856918f2554039063178d45d63ab.zip
hdf5-3698029cca64856918f2554039063178d45d63ab.tar.gz
hdf5-3698029cca64856918f2554039063178d45d63ab.tar.bz2
HDFFV-10329 Correct LINK INTERFACE and VS20013 compile
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f78257..02bb516 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -575,6 +575,8 @@ include (UserMacros.cmake)
#-----------------------------------------------------------------------------
# Include filter (zlib, szip, etc.) macros
#-----------------------------------------------------------------------------
+set (LINK_COMP_LIBS)
+set (LINK_COMP_SHARED_LIBS)
include (CMakeFilters.cmake)
#-----------------------------------------------------------------------------