summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-12-20 16:09:12 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-12-20 16:09:12 (GMT)
commit5a2cb4f4d16fff3981802d62aab30ed94b71f351 (patch)
treeae131f9f0352d853bc40b2122c8c180c713e0e00 /CMakeLists.txt
parentfefcc80c7e916957b93b1edb00c2f23a318ee276 (diff)
downloadhdf5-5a2cb4f4d16fff3981802d62aab30ed94b71f351.zip
hdf5-5a2cb4f4d16fff3981802d62aab30ed94b71f351.tar.gz
hdf5-5a2cb4f4d16fff3981802d62aab30ed94b71f351.tar.bz2
[svn-r21833] Updated jpeg so version and lib packaging macros
Synch with all projects
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1171673..ccdc50a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -618,11 +618,11 @@ IF (NOT HDF5_EXTERNALLY_CONFIGURED)
IF (HDF5_PACKAGE_EXTLIBS)
SET (HDF5_NO_PACKAGES OFF CACHE BOOL "CPACK - Disable packaging" FORCE)
IF (HDF5_ENABLE_Z_LIB_SUPPORT AND ZLIB_FOUND)
- PACKAGE_ZLIB_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT} ${LIB_TYPE})
+ PACKAGE_ZLIB_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT})
ENDIF (HDF5_ENABLE_Z_LIB_SUPPORT AND ZLIB_FOUND)
IF (HDF5_ENABLE_SZIP_SUPPORT AND SZIP_FOUND)
- PACKAGE_SZIP_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT} ${LIB_TYPE})
+ PACKAGE_SZIP_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT})
ENDIF (HDF5_ENABLE_SZIP_SUPPORT AND SZIP_FOUND)
ENDIF (HDF5_PACKAGE_EXTLIBS)
ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)