summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-14 21:13:11 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-14 21:13:11 (GMT)
commit63c7dbde0104af59884747afdfa37dfe01de0dae (patch)
tree50165aae52ba88edc92a12c023bfe076554e1c3b /CMakeLists.txt
parent75440b177e1b976ab1a083da65fc63a2e8406bfe (diff)
downloadhdf5-63c7dbde0104af59884747afdfa37dfe01de0dae.zip
hdf5-63c7dbde0104af59884747afdfa37dfe01de0dae.tar.gz
hdf5-63c7dbde0104af59884747afdfa37dfe01de0dae.tar.bz2
Fix linking of libs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d45c0b6..4f78257 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -401,7 +401,6 @@ option (BUILD_SHARED_LIBS "Build Shared Libraries" ON)
set (H5_ENABLE_SHARED_LIB NO)
if (BUILD_SHARED_LIBS)
set (H5_ENABLE_SHARED_LIB YES)
- set (LINK_SHARED_LIBS ${LINK_LIBS})
endif ()
set (H5_ENABLE_STATIC_LIB YES)
set (CMAKE_POSITION_INDEPENDENT_CODE ON)