summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-04-05 15:43:08 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-04-05 15:43:08 (GMT)
commit713d63c9795af36f8a2ae670ca03fd455f970e4a (patch)
treedb819944248fb03e9badb26437c600c450bca386 /CMakeLists.txt
parent83f0c357b0e04f47f54208f24e985aff6fbbff45 (diff)
downloadhdf5-713d63c9795af36f8a2ae670ca03fd455f970e4a.zip
hdf5-713d63c9795af36f8a2ae670ca03fd455f970e4a.tar.gz
hdf5-713d63c9795af36f8a2ae670ca03fd455f970e4a.tar.bz2
[svn-r20416] Add_External_Project needs rework to eliminate excessive copying, undo last commit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f4ab2cd..77c48f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ ELSE (NOT HDF5_EXTERNALLY_CONFIGURED)
# if we are externally configured, but the project uses old cmake scripts
# this may not be set and utilities like H5detect will fail
IF (NOT CMAKE_RUNTIME_OUTPUT_DIRECTORY)
- SET (CMAKE_RUNTIME_OUTPUT_DIRECTORY ${EXECUTABLE_OUTPUT_PATH}/bin)
+ SET (CMAKE_RUNTIME_OUTPUT_DIRECTORY ${EXECUTABLE_OUTPUT_PATH})
ENDIF (NOT CMAKE_RUNTIME_OUTPUT_DIRECTORY)
ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)