summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-26 21:02:50 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-26 21:02:50 (GMT)
commit9379ce4c492c539cc1136b5e7dda436a2c0e7db0 (patch)
treef87fad397f4193816ad59cc43c92784308d4138c /CMakeLists.txt
parentd0b0713042bd051fbdeef4412a22dd0ef1ae00b1 (diff)
downloadhdf5-9379ce4c492c539cc1136b5e7dda436a2c0e7db0.zip
hdf5-9379ce4c492c539cc1136b5e7dda436a2c0e7db0.tar.gz
hdf5-9379ce4c492c539cc1136b5e7dda436a2c0e7db0.tar.bz2
[svn-r20003] Add variable to allow a SITE name to be defined
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c5ec04e..7c3fc8b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,9 @@ PROJECT (HDF5 C CXX)
# # Add the sub project
# ADD_SUBDIRECTORY(Utilities/hdf5-1.8)
#-----------------------------------------------------------------------------
+IF (SITE_NAME_VAR)
+ SET (SITE ${SITE_NAME_VAR})
+ENDIF (SITE_NAME_VAR)
#-----------------------------------------------------------------------------
# Set the core names of all the libraries