summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-09-12 14:24:49 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-09-12 14:24:49 (GMT)
commite12411c48048d8a802ee0adb6fd3a57692a10919 (patch)
tree306c351150cf539bef9480225069e9f21bf37e37 /CMakeLists.txt
parent46d5032d84e3a88a86767d3533c62c2ec41b8e8a (diff)
downloadhdf5-e12411c48048d8a802ee0adb6fd3a57692a10919.zip
hdf5-e12411c48048d8a802ee0adb6fd3a57692a10919.tar.gz
hdf5-e12411c48048d8a802ee0adb6fd3a57692a10919.tar.bz2
Test program generation should default off
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08a65c4..f50d951 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -486,6 +486,9 @@ if (MAKE_SYSTEM)
set (CFG_INIT "")
endif ()
+# Do not generate test programs by default
+option (HDF5_BUILD_GENERATORS "Build Test Generators" OFF)
+
#-----------------------------------------------------------------------------
# Add some definitions for Debug Builds
#-----------------------------------------------------------------------------