summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-12-21 20:41:48 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-12-21 20:41:48 (GMT)
commitef2ac0784508083ac057586feb6ad9bbdd98e5bd (patch)
tree3083ec710691b9353e9aee5e2ad7095ca8701890 /CMakeLists.txt
parent68c9914f9b5501cc8470775e689cb2c2c64fe912 (diff)
downloadhdf5-ef2ac0784508083ac057586feb6ad9bbdd98e5bd.zip
hdf5-ef2ac0784508083ac057586feb6ad9bbdd98e5bd.tar.gz
hdf5-ef2ac0784508083ac057586feb6ad9bbdd98e5bd.tar.bz2
Update link target commands
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 759530b..1322804 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -765,7 +765,6 @@ if (EXISTS "${HDF5_SOURCE_DIR}/fortran" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/for
include (${HDF_RESOURCES_EXT_DIR}/HDFUseFortran.cmake)
set (LINK_Fortran_LIBS ${LINK_LIBS})
- set (LINK_Fortran_SHARED_LIBS ${LINK_SHARED_LIBS})
if (HDF5_ENABLE_F2003)
if (NOT FORTRAN_HAVE_ISO_C_BINDING)
@@ -776,7 +775,6 @@ if (EXISTS "${HDF5_SOURCE_DIR}/fortran" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/for
# Parallel IO usage requires MPI to be Linked and Included
if (H5_HAVE_PARALLEL)
set (LINK_Fortran_LIBS ${LINK_Fortran_LIBS} ${MPI_Fortran_LIBRARIES})
- set (LINK_Fortran_SHARED_LIBS ${LINK_Fortran_SHARED_LIBS} ${MPI_Fortran_LIBRARIES})
if (MPI_Fortran_LINK_FLAGS)
set (CMAKE_Fortran_EXE_LINKER_FLAGS "${MPI_Fortran_LINK_FLAGS} ${CMAKE_EXE_LINKER_FLAGS}")
endif ()