summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-08-12 21:24:11 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-08-12 21:24:18 (GMT)
commit914aadc77cd91e0bf60098b1ca51758aa86d49cb (patch)
treeea2b2d8fabc8bd8a8839672154925519d1434ce7 /CMakeLists.txt
parentdd6fa900694325f0ca7bfa904e6c84bb5fa3e42d (diff)
downloadhdf5-914aadc77cd91e0bf60098b1ca51758aa86d49cb.zip
hdf5-914aadc77cd91e0bf60098b1ca51758aa86d49cb.tar.gz
hdf5-914aadc77cd91e0bf60098b1ca51758aa86d49cb.tar.bz2
HDFFV-10879 fix option text
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cc9fa4..ca16c55 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -622,7 +622,7 @@ if (H5_HAVE_PARALLEL)
endif ()
#set (DEFAULT_API_VERSION "v110" CACHE STRING "Enable v1.10 API (v16, v18, v110)" FORCE)
-set_property (CACHE DEFAULT_API_VERSION PROPERTY STRINGS v16 v18 v110 v112)
+set_property (CACHE DEFAULT_API_VERSION PROPERTY STRINGS v16 v18 v110)
#-----------------------------------------------------------------------------
# Option to use 1.6.x API
#-----------------------------------------------------------------------------