summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-08-12 20:19:51 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-08-12 20:19:51 (GMT)
commit0329fe88c9d498b525820fb8f611816e97747d36 (patch)
tree6ec2951533751728990afbf76025f5733ec5b83d /CMakeLists.txt
parentcfaa41f0f0330a85fc4fdbedf13ab2b574323f34 (diff)
downloadhdf5-0329fe88c9d498b525820fb8f611816e97747d36.zip
hdf5-0329fe88c9d498b525820fb8f611816e97747d36.tar.gz
hdf5-0329fe88c9d498b525820fb8f611816e97747d36.tar.bz2
HDFFV-10879 correct API version set command
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 05f96e3..4cc9fa4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -621,7 +621,7 @@ if (H5_HAVE_PARALLEL)
endif ()
endif ()
-set (DEFAULT_API_VERSION "v110" CACHE STRING "Enable v1.10 API (v16, v18, v110)" FORCE)
+#set (DEFAULT_API_VERSION "v110" CACHE STRING "Enable v1.10 API (v16, v18, v110)" FORCE)
set_property (CACHE DEFAULT_API_VERSION PROPERTY STRINGS v16 v18 v110 v112)
#-----------------------------------------------------------------------------
# Option to use 1.6.x API