summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Henderson <jhenderson@hdfgroup.org>2018-08-01 16:29:59 (GMT)
committerJordan Henderson <jhenderson@hdfgroup.org>2018-08-01 16:29:59 (GMT)
commit07c33d0eb86a990b1babf0f9718578fe2755ff5d (patch)
tree31f04cc7634deb270ab48b34e92e89e562c3fba3 /CMakeLists.txt
parent9002612504799bfc7cf968b73fea0dd2b36b14b8 (diff)
parent3e7979902ade13ba8f37e020e5ae95f03a82b0f9 (diff)
downloadhdf5-07c33d0eb86a990b1babf0f9718578fe2755ff5d.zip
hdf5-07c33d0eb86a990b1babf0f9718578fe2755ff5d.tar.gz
hdf5-07c33d0eb86a990b1babf0f9718578fe2755ff5d.tar.bz2
Merging in latest from upstream (HDFFV/hdf5:refs/heads/hdf5_1_10)
* commit '3e7979902ade13ba8f37e020e5ae95f03a82b0f9': Merge pull request #1158 in HDFFV/hdf5 from ~BMRIBLER/hdf5_bmr_cpp4:develop to develop Merge from develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0640b9..6a6d708 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,7 +430,7 @@ set (CMAKE_POSITION_INDEPENDENT_CODE ON)
#-----------------------------------------------------------------------------
# Option to Build Static executables
#-----------------------------------------------------------------------------
-option (BUILD_STATIC_EXECS "Build Static Executabless" OFF)
+option (BUILD_STATIC_EXECS "Build Static Executables" OFF)
if (BUILD_STATIC_EXECS)
if (NOT WIN32)
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -static")