summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-07-31 15:07:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-07-31 15:07:00 (GMT)
commit4f5bdadd50783be3d20949048ede3ec3543ba5a4 (patch)
treed976ea4e9b786ed18cd0d92cf30bb47569dde7d2 /CMakeLists.txt
parent23b96a8dc8ccb7d60150a30133183df3a7ac270d (diff)
downloadhdf5-4f5bdadd50783be3d20949048ede3ec3543ba5a4.zip
hdf5-4f5bdadd50783be3d20949048ede3ec3543ba5a4.tar.gz
hdf5-4f5bdadd50783be3d20949048ede3ec3543ba5a4.tar.bz2
Merge from develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0640b9..6a6d708 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,7 +430,7 @@ set (CMAKE_POSITION_INDEPENDENT_CODE ON)
#-----------------------------------------------------------------------------
# Option to Build Static executables
#-----------------------------------------------------------------------------
-option (BUILD_STATIC_EXECS "Build Static Executabless" OFF)
+option (BUILD_STATIC_EXECS "Build Static Executables" OFF)
if (BUILD_STATIC_EXECS)
if (NOT WIN32)
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -static")