summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-03-28 21:41:30 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-03-28 21:41:30 (GMT)
commit8c34530608aa0b8afad6108d9ddb633850e0b351 (patch)
tree6f5f7f940cc73bdafc4d426e2700953814e3e6b1 /CMakeLists.txt
parent228ec80c9c4f9941195d77b587fdde626910cfc6 (diff)
downloadhdf5-8c34530608aa0b8afad6108d9ddb633850e0b351.zip
hdf5-8c34530608aa0b8afad6108d9ddb633850e0b351.tar.gz
hdf5-8c34530608aa0b8afad6108d9ddb633850e0b351.tar.bz2
Allow option to select NAMESPACE
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8cad454..a70ec4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -744,7 +744,7 @@ endif ()
option (BUILD_TESTING "Build HDF5 Unit Testing" ON)
if (BUILD_TESTING)
set (DART_TESTING_TIMEOUT 1200
- CACHE INTEGER
+ CACHE STRING
"Timeout in seconds for each test (default 1200=20minutes)"
)