summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2021-10-25 14:27:44 (GMT)
committerGitHub <noreply@github.com>2021-10-25 14:27:44 (GMT)
commit9d296c30e57105eedd3fd747c32d4ec1c9c2494d (patch)
treecf9729e211bc34514cb06041e0fdd27a97d287c6 /CMakeLists.txt
parent8124798cba9292ecdbf4211e3eecbdd40b2bdda2 (diff)
downloadhdf5-9d296c30e57105eedd3fd747c32d4ec1c9c2494d.zip
hdf5-9d296c30e57105eedd3fd747c32d4ec1c9c2494d.tar.gz
hdf5-9d296c30e57105eedd3fd747c32d4ec1c9c2494d.tar.bz2
1.10 Merge Move test utilities to utils/test folder #1109 (#1111)
* Merge Move test utilities to utils/test folder #1109 * Merge Correct shell tests and c++ flag warning * Fix typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb5435c..8036522 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -970,10 +970,7 @@ endif ()
# Option to build HDF5 Utilities
#-----------------------------------------------------------------------------
if (EXISTS "${HDF5_SOURCE_DIR}/utils" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/utils")
- option (HDF5_BUILD_UTILS "Build HDF5 Utils" ON)
- if (HDF5_BUILD_UTILS)
- add_subdirectory (utils)
- endif ()
+ add_subdirectory (utils)
endif ()
#-----------------------------------------------------------------------------