summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-08-02 15:38:54 (GMT)
committerJordan Henderson <jhenderson@hdfgroup.org>2018-08-02 16:59:21 (GMT)
commitafa166154f1d4175a9d8cbc2f6bc1584dca859f8 (patch)
treeb2fdd6bbf9444615eebef2c018f9b257c9235372 /CMakeLists.txt
parentcc2ded2a1669c23715338910f37fa705dc732eed (diff)
downloadhdf5-afa166154f1d4175a9d8cbc2f6bc1584dca859f8.zip
hdf5-afa166154f1d4175a9d8cbc2f6bc1584dca859f8.tar.gz
hdf5-afa166154f1d4175a9d8cbc2f6bc1584dca859f8.tar.bz2
Typo fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02819ee..eb860d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -563,7 +563,7 @@ if (HDF5_ENABLE_PARALLEL)
# Used by Parallel Compression feature
set (PARALLEL_FILTERED_WRITES ON)
- CHECK_SYMBOL_EXISTS (MPI_Mprobe "/mpi.h" H5_HAVE_MPI_Mprobe)
+ CHECK_SYMBOL_EXISTS (MPI_Mprobe "mpi.h" H5_HAVE_MPI_Mprobe)
CHECK_SYMBOL_EXISTS (MPI_Imrecv "mpi.h" H5_HAVE_MPI_Imrecv)
if (NOT H5_HAVE_MPI_Mprobe OR NOT H5_HAVE_MPI_Imrecv)
message (WARNING "The MPI_Mprobe and/or MPI_Imrecv functions could not be located.