summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-03-11 22:07:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-03-11 22:07:13 (GMT)
commit6c5e74942d2cbcb7b53bfad0bf31ae797dc35f31 (patch)
tree45f285c6d36f1d292a1de0d9694ec8dd51611174 /CMakeLists.txt
parenta3292a77cef4fc760aab8b496cd6b105c5370890 (diff)
downloadhdf5-6c5e74942d2cbcb7b53bfad0bf31ae797dc35f31.zip
hdf5-6c5e74942d2cbcb7b53bfad0bf31ae797dc35f31.tar.gz
hdf5-6c5e74942d2cbcb7b53bfad0bf31ae797dc35f31.tar.bz2
[svn-r24782] HDFFV-8700 -
KitWare recommendations: Change CMake commands to lower case.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e56e76e..1701667 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -799,7 +799,7 @@ if (BUILD_TESTING)
endif (HDF5_TEST_VFD)
include (${HDF5_SOURCE_DIR}/CTestConfig.cmake)
- CONFIGURE_FILE (${HDF5_RESOURCES_DIR}/CTestCustom.cmake ${HDF5_BINARY_DIR}/CTestCustom.ctest @ONLY)
+ configure_file (${HDF5_RESOURCES_DIR}/CTestCustom.cmake ${HDF5_BINARY_DIR}/CTestCustom.ctest @ONLY)
endif (BUILD_TESTING)
#-----------------------------------------------------------------------------
@@ -890,6 +890,6 @@ endif (EXISTS "${HDF5_SOURCE_DIR}/hl" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/hl")
#-----------------------------------------------------------------------------
# Generate the H5pubconf.h file containing user settings needed by compilation
#-----------------------------------------------------------------------------
-CONFIGURE_FILE (${HDF5_RESOURCES_DIR}/H5pubconf.h.in ${HDF5_BINARY_DIR}/H5pubconf.h @ONLY)
+configure_file (${HDF5_RESOURCES_DIR}/H5pubconf.h.in ${HDF5_BINARY_DIR}/H5pubconf.h @ONLY)
include (CMakeInstallation.cmake)