summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-09-28 18:57:41 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-09-28 18:57:41 (GMT)
commit7c742a851847997f5e931f3d448b368c3179de32 (patch)
tree8908e35a0110298e3fc3e29120481e05798d5500 /CMakeLists.txt
parent43ce4b5e6e5eb4e848bf1726252f1ca17212e545 (diff)
downloadhdf5-7c742a851847997f5e931f3d448b368c3179de32.zip
hdf5-7c742a851847997f5e931f3d448b368c3179de32.tar.gz
hdf5-7c742a851847997f5e931f3d448b368c3179de32.tar.bz2
Add clang-format changes from develop.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac35e9e..b48fdd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -497,6 +497,9 @@ endif ()
if (HDF5_ENABLE_SANITIZERS)
include (${HDF5_SOURCE_DIR}/config/sanitizer/sanitizers.cmake)
endif ()
+if (HDF5_ENABLE_FORMATTERS)
+ include (${HDF5_SOURCE_DIR}/config/sanitizer/formatting.cmake)
+endif ()
#-----------------------------------------------------------------------------
# Option to use code coverage