summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-07-30 17:39:28 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-07-30 17:39:38 (GMT)
commitb33ba00c9cf0b5a94d1c0a102b6e47046830362e (patch)
tree23f227327c99906b157fd7a0bf6ce512364f6373 /CMakeLists.txt
parent958cc1a969a3bd5fa09f4cdf79beb56e15566165 (diff)
downloadhdf5-b33ba00c9cf0b5a94d1c0a102b6e47046830362e.zip
hdf5-b33ba00c9cf0b5a94d1c0a102b6e47046830362e.tar.gz
hdf5-b33ba00c9cf0b5a94d1c0a102b6e47046830362e.tar.bz2
HDFFV-9755 Document BUILD_STATIC_EXECS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0640b9..6a6d708 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,7 +430,7 @@ set (CMAKE_POSITION_INDEPENDENT_CODE ON)
#-----------------------------------------------------------------------------
# Option to Build Static executables
#-----------------------------------------------------------------------------
-option (BUILD_STATIC_EXECS "Build Static Executabless" OFF)
+option (BUILD_STATIC_EXECS "Build Static Executables" OFF)
if (BUILD_STATIC_EXECS)
if (NOT WIN32)
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -static")