summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2014-12-19 16:03:58 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2014-12-19 16:03:58 (GMT)
commit73ccd8a4b32bd3d4fd3543cfff3d26fb5a93b51d (patch)
treee98a4e0468ca067e237ecde47b7bcd1ecd875c81 /CMakeLists.txt
parent6b3e39f9e7a0467e955bb943bd8c732d3f18900d (diff)
downloadhdf5-73ccd8a4b32bd3d4fd3543cfff3d26fb5a93b51d.zip
hdf5-73ccd8a4b32bd3d4fd3543cfff3d26fb5a93b51d.tar.gz
hdf5-73ccd8a4b32bd3d4fd3543cfff3d26fb5a93b51d.tar.bz2
[svn-r25908] Cleaned up typos comments from last commit.
Tested: just eyeball since changes are cosmetic.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8edffdb..9a8b276 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -773,9 +773,6 @@ if (BUILD_TESTING)
add_subdirectory (${HDF5_SOURCE_DIR}/tools/lib ${PROJECT_BINARY_DIR}/tools/lib)
add_subdirectory (${HDF5_SOURCE_DIR}/test ${PROJECT_BINARY_DIR}/test)
endif (EXISTS "${HDF5_SOURCE_DIR}/test" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/test")
-# if (EXISTS "${HDF5_SOURCE_DIR}/perform" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/perform")
-# add_subdirectory (${HDF5_SOURCE_DIR}/perform ${PROJECT_BINARY_DIR}/perform)
-# endif (EXISTS "${HDF5_SOURCE_DIR}/perform" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/perform")
if (H5_HAVE_PARALLEL)
if (EXISTS "${HDF5_SOURCE_DIR}/testpar" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/testpar")
add_subdirectory (${HDF5_SOURCE_DIR}/testpar ${PROJECT_BINARY_DIR}/testpar)