summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-09-05 21:54:24 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-09-05 21:54:24 (GMT)
commitbad125a071d6bb2b4ed958ebcdbd04d14f23bd1e (patch)
treee12215db305f46d4523626f0608ffa24237b8c03 /CMakeLists.txt
parent3e816bd089f1eabc6e6cc68ec5b48f965d9a1129 (diff)
downloadhdf5-bad125a071d6bb2b4ed958ebcdbd04d14f23bd1e.zip
hdf5-bad125a071d6bb2b4ed958ebcdbd04d14f23bd1e.tar.gz
hdf5-bad125a071d6bb2b4ed958ebcdbd04d14f23bd1e.tar.bz2
Add policy to use <package>_ROOT
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9a759f..38ec775 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,10 @@
cmake_minimum_required (VERSION 3.10)
project (HDF5 C)
+if(POLICY CMP0074)
+ cmake_policy(SET CMP0074 NEW)
+endif()
+
#-----------------------------------------------------------------------------
# Instructions for use : Normal Build
#