summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2022-02-24 14:53:10 (GMT)
committerGitHub <noreply@github.com>2022-02-24 14:53:10 (GMT)
commitfd07c2038eaf45a2cc218fa095c37201388b959b (patch)
tree0345faa2bcb8c31b4af03e8c0682c12dc3043c98 /CMakeLists.txt
parentc7d800e5e526e2dcc2fd19cd0c75d2ef92f184bc (diff)
downloadhdf5-fd07c2038eaf45a2cc218fa095c37201388b959b.zip
hdf5-fd07c2038eaf45a2cc218fa095c37201388b959b.tar.gz
hdf5-fd07c2038eaf45a2cc218fa095c37201388b959b.tar.bz2
1 12 Merge SZ plugin changes from develop (#1455)
* Merge SZ plugin changes from develop * Update examples version * Update examples version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fac3e48..b16db66 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -884,10 +884,10 @@ add_subdirectory (src)
if (HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "GIT" OR HDF5_ALLOW_EXTERNAL_SUPPORT MATCHES "TGZ")
if (ZLIB_FOUND AND ZLIB_USE_EXTERNAL)
if (NOT ONLY_SHARED_LIBS)
- add_dependencies (${HDF5_LIB_TARGET} ZLIB)
+ add_dependencies (${HDF5_LIB_TARGET} HDF5_ZLIB)
endif ()
if (BUILD_SHARED_LIBS)
- add_dependencies (${HDF5_LIBSH_TARGET} ZLIB)
+ add_dependencies (${HDF5_LIBSH_TARGET} HDF5_ZLIB)
endif ()
endif ()
if (SZIP_FOUND AND SZIP_USE_EXTERNAL)