summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-01 21:11:03 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-01 21:11:03 (GMT)
commita862d195c35730bdef924a776531e2879678a7a6 (patch)
tree0068dba2eaecfd542be18d07d24838a9135ba1bf /CMakeLists.txt
parent3de5fa266216fd67999e0ddfcbaad12d4a6d9175 (diff)
downloadhdf5-a862d195c35730bdef924a776531e2879678a7a6.zip
hdf5-a862d195c35730bdef924a776531e2879678a7a6.tar.gz
hdf5-a862d195c35730bdef924a776531e2879678a7a6.tar.bz2
Correct path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20ff228..2ec2b2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -630,8 +630,8 @@ if (HDF5_ENABLE_PARALLEL)
# and once set, they are cached as false and not regenerated
set (CMAKE_REQUIRED_LIBRARIES "${MPI_C_LIBRARIES}" )
# Used by Fortran + MPI
- CHECK_SYMBOL_EXISTS (MPI_Comm_c2f "${MPI_C_INCLUDE_PATH}/mpi.h" H5_HAVE_MPI_MULTI_LANG_Comm)
- CHECK_SYMBOL_EXISTS (MPI_Info_c2f "${MPI_C_INCLUDE_PATH}/mpi.h" H5_HAVE_MPI_MULTI_LANG_Info)
+ CHECK_SYMBOL_EXISTS (MPI_Comm_c2f "${MPI_C_INCLUDE_DIRS}/mpi.h" H5_HAVE_MPI_MULTI_LANG_Comm)
+ CHECK_SYMBOL_EXISTS (MPI_Info_c2f "${MPI_C_INCLUDE_DIRS}/mpi.h" H5_HAVE_MPI_MULTI_LANG_Info)
else ()
message (STATUS "Parallel libraries not found")
endif ()