summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-11-14 21:07:19 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-11-14 21:07:26 (GMT)
commitaddde7dcb832b50c16fae3605a904c9daf763a32 (patch)
treee63afdeadb5b49441579e3f8e63e322eacf93ca1 /CMakeLists.txt
parent1ddb1a08f14411706f3d13b724a765bc1c94e1b4 (diff)
downloadhdf5-addde7dcb832b50c16fae3605a904c9daf763a32.zip
hdf5-addde7dcb832b50c16fae3605a904c9daf763a32.tar.gz
hdf5-addde7dcb832b50c16fae3605a904c9daf763a32.tar.bz2
Correct link lines of libraries
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f21f8b7..f2640b1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -482,7 +482,6 @@ option (BUILD_SHARED_LIBS "Build Shared Libraries" ON)
set (H5_ENABLE_SHARED_LIB NO)
if (BUILD_SHARED_LIBS)
set (H5_ENABLE_SHARED_LIB YES)
- set (LINK_SHARED_LIBS ${LINK_LIBS})
endif ()
set (H5_ENABLE_STATIC_LIB YES)
set (CMAKE_POSITION_INDEPENDENT_CODE ON)