summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-08-02 15:38:54 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-08-02 15:38:54 (GMT)
commitb4571f619018f428569cbae5d025935ac5f1788e (patch)
treeb70c20e5a79b95365a1d4e31f0ee0164acd51a32 /CMakeLists.txt
parent2c17b198612cfcb11038f4896f439e6e43aca29b (diff)
downloadhdf5-b4571f619018f428569cbae5d025935ac5f1788e.zip
hdf5-b4571f619018f428569cbae5d025935ac5f1788e.tar.gz
hdf5-b4571f619018f428569cbae5d025935ac5f1788e.tar.bz2
Typo fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02819ee..eb860d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -563,7 +563,7 @@ if (HDF5_ENABLE_PARALLEL)
# Used by Parallel Compression feature
set (PARALLEL_FILTERED_WRITES ON)
- CHECK_SYMBOL_EXISTS (MPI_Mprobe "/mpi.h" H5_HAVE_MPI_Mprobe)
+ CHECK_SYMBOL_EXISTS (MPI_Mprobe "mpi.h" H5_HAVE_MPI_Mprobe)
CHECK_SYMBOL_EXISTS (MPI_Imrecv "mpi.h" H5_HAVE_MPI_Imrecv)
if (NOT H5_HAVE_MPI_Mprobe OR NOT H5_HAVE_MPI_Imrecv)
message (WARNING "The MPI_Mprobe and/or MPI_Imrecv functions could not be located.