summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-07-31 14:56:44 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-07-31 14:56:44 (GMT)
commitcca9fbcff0e3d8ed4cd2a2b50d00531271214a26 (patch)
tree725f450b47a951c1eefb48a80b2076a3dce89a56 /CMakeLists.txt
parent3c781c18c98fc461c4ee5f986fd5daccf8544043 (diff)
parent77cb2dca17bf739fe8cf0979793bb0f00347a692 (diff)
downloadhdf5-cca9fbcff0e3d8ed4cd2a2b50d00531271214a26.zip
hdf5-cca9fbcff0e3d8ed4cd2a2b50d00531271214a26.tar.gz
hdf5-cca9fbcff0e3d8ed4cd2a2b50d00531271214a26.tar.bz2
Merge pull request #1163 in HDFFV/hdf5 from ~BYRN/hdf5_adb:develop to develop
* commit '77cb2dca17bf739fe8cf0979793bb0f00347a692': HDFFV-10508 rework sentence HDFFV-10508 clarify library differences HDFFV-10508 spelling and grammer HDFFV-10508 more config fixes HDFFV-10508 correct sizeof HDFFV-10508 pubconf changes found HDFFV-10508 Document binary diffs HDFFV-9755 Document BUILD_STATIC_EXECS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0640b9..6a6d708 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -430,7 +430,7 @@ set (CMAKE_POSITION_INDEPENDENT_CODE ON)
#-----------------------------------------------------------------------------
# Option to Build Static executables
#-----------------------------------------------------------------------------
-option (BUILD_STATIC_EXECS "Build Static Executabless" OFF)
+option (BUILD_STATIC_EXECS "Build Static Executables" OFF)
if (BUILD_STATIC_EXECS)
if (NOT WIN32)
set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -static")