summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-11-09 13:55:52 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-11-09 13:55:52 (GMT)
commit4e6b6781eebe98d79d32d588ed0f6ea575957e3d (patch)
treea30661e097730a8149f2cab08a90bb4962e6c9bd /CMakeLists.txt
parent2457e584070379240b7a0a721c6fd2a3096a9fd3 (diff)
downloadhdf5-4e6b6781eebe98d79d32d588ed0f6ea575957e3d.zip
hdf5-4e6b6781eebe98d79d32d588ed0f6ea575957e3d.tar.gz
hdf5-4e6b6781eebe98d79d32d588ed0f6ea575957e3d.tar.bz2
Set doxygen default to normally disabled.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8283fbc..a2aeace 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -535,7 +535,7 @@ endif ()
#-----------------------------------------------------------------------------
# Option to build documentation
#-----------------------------------------------------------------------------
-option (HDF5_BUILD_DOC "Build documentation" ON)
+option (HDF5_BUILD_DOC "Build documentation" OFF)
if (HDF5_BUILD_DOC AND EXISTS "${HDF5_DOXYGEN_DIR}" AND IS_DIRECTORY "${HDF5_DOXYGEN_DIR}")
# check if Doxygen is installed
find_package(Doxygen)