summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2018-04-30 22:22:09 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2018-04-30 22:22:09 (GMT)
commit64e13ca220a8d99e2282b680a852a038dd217d60 (patch)
treee3764cc9ce69e6f8ba684ed071c430e489577f06 /CMakeLists.txt
parent3313fde3bb8b6cc5cfa3c8401615ac064f7cbdf9 (diff)
parent1f8cb03e11a46f853881f45dac18eff2dd68401e (diff)
downloadhdf5-64e13ca220a8d99e2282b680a852a038dd217d60.zip
hdf5-64e13ca220a8d99e2282b680a852a038dd217d60.tar.gz
hdf5-64e13ca220a8d99e2282b680a852a038dd217d60.tar.bz2
Merge branch 'develop' into h5do_direct_chunk_hl_to_src
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0da475a..d3afc41 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.10)
-PROJECT (HDF5 C CXX)
+project (HDF5 C)
#-----------------------------------------------------------------------------
# Instructions for use : Normal Build
@@ -555,11 +555,6 @@ endif ()
include (${HDF_RESOURCES_DIR}/HDFCompilerFlags.cmake)
#-----------------------------------------------------------------------------
-# All libs/tests/examples need the main include directories
-#-----------------------------------------------------------------------------
-INCLUDE_DIRECTORIES (${HDF5_BINARY_DIR} ${HDF5_SRC_DIR} ${CMAKE_RUNTIME_OUTPUT_DIRECTORY})
-
-#-----------------------------------------------------------------------------
# Option to Enable MPI Parallel
#-----------------------------------------------------------------------------
set (CMAKE_MODULE_PATH ${HDF_RESOURCES_DIR} ${HDF_RESOURCES_EXT_DIR} ${CMAKE_MODULE_PATH})