summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-14 17:35:40 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-14 17:35:40 (GMT)
commit06b2da91654ec879064dfd1205a4452b402a948d (patch)
tree1aaca1227a04bdde1c620ab9e7acf98f36274d07 /CMakeLists.txt
parentb00920b338a35147556591ced6e4a44b81ce7187 (diff)
downloadhdf5-06b2da91654ec879064dfd1205a4452b402a948d.zip
hdf5-06b2da91654ec879064dfd1205a4452b402a948d.tar.gz
hdf5-06b2da91654ec879064dfd1205a4452b402a948d.tar.bz2
Add namespace and export utils
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a725bd..2cdee64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -371,6 +371,8 @@ endif (NOT HDF5_EXPORTED_TARGETS)
# which include hdf5 as a sub-project within their build tree
#-----------------------------------------------------------------------------
set_global_variable (HDF5_LIBRARIES_TO_EXPORT "")
+set_global_variable (HDF5_UTILS_TO_EXPORT "")
+
set (EXTERNAL_HEADER_LIST "")
set (EXTERNAL_LIBRARY_LIST "")
set (EXTERNAL_LIBRARYDLL_LIST "")