summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-07-15 18:30:01 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-07-15 18:30:01 (GMT)
commit08ffc9515976275bcb51f8bbf621d5ce6259b80f (patch)
tree2d86a8cadf862a64252ad9131cd619ba3c58eca4 /CMakeLists.txt
parentf6ffaf1f69b71caf958c8d71ea1decc5ea696b03 (diff)
downloadhdf5-08ffc9515976275bcb51f8bbf621d5ce6259b80f.zip
hdf5-08ffc9515976275bcb51f8bbf621d5ce6259b80f.tar.gz
hdf5-08ffc9515976275bcb51f8bbf621d5ce6259b80f.tar.bz2
[svn-r23900] Change name to avoid conflicts in WDTP
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bef95d0..deef553 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1101,8 +1101,8 @@ INSTALL (
#-----------------------------------------------------------------------------
# Configure the HDF518_Examples.cmake file and the examples
#-----------------------------------------------------------------------------
-OPTION (HDF5_PACK_EXAMPLES_FILE "Package the HDF5 Library Examples Compressed File" OFF)
-IF (HDF5_PACK_EXAMPLES_FILE)
+OPTION (HDF5_PACK_EXAMPLES "Package the HDF5 Library Examples Compressed File" OFF)
+IF (HDF5_PACK_EXAMPLES)
CONFIGURE_FILE (
${HDF5_RESOURCES_DIR}/HDF518_Examples.cmake.in
${HDF5_BINARY_DIR}/HDF518_Examples.cmake @ONLY
@@ -1121,7 +1121,7 @@ IF (HDF5_PACK_EXAMPLES_FILE)
COMPONENT hdfdocuments
)
ENDIF (EXISTS "${HDF5_EXAMPLES_COMPRESSED_PATH}/${HDF5_EXAMPLES_COMPRESSED_FILE}")
-ENDIF (HDF5_PACK_EXAMPLES_FILE)
+ENDIF (HDF5_PACK_EXAMPLES)
#-----------------------------------------------------------------------------
# Add Document File(s) to CMake Install