summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-12-01 14:21:41 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-12-01 14:21:41 (GMT)
commit19f748cd55b9022a6b1aadd6602ebaa2266850f6 (patch)
tree0dd04d2b9a21dbd32564eb3edb4eab105e808ecb /CMakeLists.txt
parentd64f591e57231898514156495585f523bc482e2a (diff)
downloadhdf5-19f748cd55b9022a6b1aadd6602ebaa2266850f6.zip
hdf5-19f748cd55b9022a6b1aadd6602ebaa2266850f6.tar.gz
hdf5-19f748cd55b9022a6b1aadd6602ebaa2266850f6.tar.bz2
[svn-r21788] Unify CMake config macros, split base macros from ext lib macros
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d70b15a..b7aa11d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -215,6 +215,7 @@ SET (HDF5_PACKAGE_BUGREPORT "help@hdfgroup.org")
# Include some macros for reusable code
#-----------------------------------------------------------------------------
INCLUDE (${HDF5_RESOURCES_DIR}/HDFMacros.cmake)
+INCLUDE (${HDF5_RESOURCES_DIR}/HDFLibMacros.cmake)
INCLUDE (${HDF5_RESOURCES_DIR}/HDF5Macros.cmake)
#-----------------------------------------------------------------------------